NightDev Community Forums

Disable invisable command !volume is possible?

Song requests are disabled. I am unable disable !volume command as I am unable to find it anywhere. I use stream elements for my song requests, and they have !volume as well. I don’t want to activate both bots for the same command. I need to disable !volume on nightbot only. I found another topic / article about this but did not work. - Disabling the !volume command

Hey @Warcraft_Andy!

Make sure !songs is disabled in the Default Commands.

Yes, !songs is disabled. Still activated !volume.

If !songs was really disabled I fail to see how !volume would still work.


Please double check that !songs is like this ↑ in the Default Commands.
If the issue persists, continue reading…

As I get it, the issue is that Nightbot displays a message when someone calls !volume, so the ugly solution would be to add the following command to override the default one:

!addcom !volume -ul=owner $(eval ` `)