NightDev Community Forums

Command !game return undefined

Using the “!Game” command returns: Nightbot: @Anhkmalj → undefined

Hey @anhkmalj!

Please use the search bar before opening a topic that has been resolved countless number of time:

I had already read it and it has not worked for me, that’s why I opened a new topic

This is something you should have specified then.

We noticed that recently people might need to log out and log back in multiple times to fix it, ideally you want to wait a couple minutes after you logged out and before you log back in.

1 Like

Having the same issue. Relogged multiple times. Any other suggestions? !title also not working.

Hey @UrGirlLady!

I don’t know what you’re on about, it works just fine:
pD0alQlmWb

You probably need to wait a bit before testing, things need to propagate.

Hey @nathzukarita!

Answering you here, because the topic you replied to is closed, I don’t know how you posted a reply to it, haha!
But it looks like it’s working as well:
JEzE0IQIwv

Logging out and logging in several times did not give me any results, what I did was log out of the page and wait for about 30min and log in after that time, and that is when the problem has been solved.

Thank you for your time.

1 Like

Thank you for coming back to us to let us know what worked for you, this will help us better help others in the future!