NightDev Community Forums

!volume command active but song requests/autoDJ disabled

I’m a moderator for a channel that uses Nighbot for some things but does not use it for song requests. Song requests are disabled on Nightbot yet for some reason it still responds to the !volume command. It’s annoying, distracting, and spams chat when I’m trying to use the !volume command for another bot. I don’t understand why this command doesn’t seem to check if song requests are even enabled within Nightbot. Is there no way to disable this command?

I see !volume is included in the !songs default commands and not related to autoDJ and song request settings. This is resolved.

Closing resolved issue.