URLfetch missing lines?

Hi folks - I use the countdown function with the command line like this…

$(urlfetch https://vxrl.xyz/smm/GET READY FOLKS - COUNTDOWN IS STARTING/Battle starting in 3…/Battle starting in 2…/Battle starting in 1…/GOOOOOOOOOOOOOOOOOOOOOOOOO !!!)

The problem is that more and more recently it is skipping lines of chat. It this a nightbot problem or a problem with the function website ?

Well it may be a problem with the website. I cant say for certain. But it looks like your “link” isn’t encoded properly when generating the link on the website I believe your supposed to check a box to encode it properly if it wasn’t done so in the first place. Your not supposed to have spaces in links. Also it doesn’t look like there’s anything telling it the delay to send the messages. My question has this worked previously for you? And if so when did it stop working?

Mostly it works just fine but SOMETIMES it skips lines e.g…



or even

and then nothing at all !!

When I first started using it (about 2 years ago) it never went wrong but these days maybe 3 or 4 out of 10 have something missing !!

Oh - And the delay is 5 seconds and is not adjustable at all.

I’ve used this website before and I have had issues with it not always sending the messages more recently so I will say it’s most likely a problem with the website. But when your generating the command there is an optional delay parameter in milliseconds witch is automatically set to 5 if left blank

Really ? Ohhhh - What is the format for that please ?

Check out the generator here https://vxrl.xyz/commands/multiplemessages
It’s the interval between messages (it’s in ms 1000ms=1s)

AH - Found it - Minimum length is 5 seconds !!

But thanks for that - I’ll try it with it’s own generated format and see if it makes any difference :slight_smile:

Ok I have tried the page generated format and it has made no difference at all. The command still fails regularly.

$(urlfetch https://vxrl.xyz/smm/GET%20READY%20FOLKS%20-%20COUNTDOWN%20IS%20STARTING/Battle%20starting%20in%203…/Battle%20starting%20in%202…/Battle%20starting%20in%201…/GOOOOOOOOOOOOOOOOOOOOOOOOO%20!!!?i=5000&d=1)

It’s most likely a problem with the website itself.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.