Trying to delete custom commands

Tried deleting custom commands and keep getting error - “body must be object”

tried to part and rejoin and that doesn’t help. Any suggestions?

R̶e̶m̶o̶v̶i̶n̶g̶ ̶t̶h̶e̶m̶ ̶t̶h̶r̶o̶u̶g̶h̶ ̶t̶h̶e̶ ̶n̶i̶g̶h̶t̶b̶o̶t̶ ̶d̶a̶s̶h̶b̶o̶a̶r̶d̶ ̶m̶i̶g̶h̶t̶ ̶w̶o̶r̶k̶?̶
Another user has also posted a similar question after you, the difference being they are trying to add nightbot.
I’m assuming that you are on discord? Best to wait for a regular or a mod to answer.
Nightbots API was down for 1 minute of as of Wed Jun 29 2022 01:58:17 GMT-0500 so that could play a part.

I am also having this problem and have tried to part and rejoin and nothing. I cant delete any Commands all, havent tried to make one but can edit current ones just can’t delete anything

@im_wrighty @bunstopiayt
This is currently happening to multiple users including everyone i mod for and my own commands.
Best to wait for a regular or a mod to help :slight_smile:
It seems i can still delete commands through twitch chat.
Screenshot 2022-06-30 09.50.58
Screenshot 2022-06-30 10.23.36

Hey @im_wrighty and @bunstopiayt!

Someone figured out a solution on a similar issue:

See if it helps and let us know.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.