Spotify wont skip with command


#1

Ok so i have the song command set up the request song command and all that works but when i request a skip seeing as im just testing it out it doesnt skip nightbot thinks it has but spotify is still on the same song


#2

You may need to turn off the “repeat” or “autoplay” settings in Spotify.