!songs this command does not work

hello, unfortunately the bot does not respond with this command !songs does not play any music on youtube. Is there a video about the subject? I have a radio channel, unfortunately, the viewers cannot make requests. Can you help me in this regard?

Hey @tavansun!

Please don’t open multiple topics on the same issue.


Please make sure that you have:

  • enabled !songs in the default commands and that its userlevel is set to Everyone
  • enabled the AutoDJ, and that its settings are set as such:
    • General → Userlevel → Everyone
    • Limits → Limit to Playlist → unchecked

Consider reading the documentation.

1 Like

Given the screenshots in the other topic linked to this one, you haven’t enabled the AutoDJ, and that’s your issue:


Click here, the button should say “Disable.”

so how do you enable it

Click on the button that says “Enable.”

Emily can we rename the bot auto dj it worked thank you

1 Like