!songs, !sr does not work

!sr was fully work before.
However, it didn’t work anytime suddenly, and it should only be added at https://nightbot.tv/song_requests.

  1. Ofcourse, NO custom command for “sr” or “songs”
    I checked at https://nightbot.tv/commands/custom and no custom command for this.

  2. Enabled at Default command.
    It is enabled. https://nightbot.tv/commands/default It is in blue.

  3. We using at https://nightbot.tv/song_requests instead of commands… so ofcourse its Enabled.

I think this is an error.

Hey @ejq!

Do you perhaps experience the same error?

Nope, NO error message everywhere.
Even if I turn on the “!songs” command to “Enable”, the command doesn’t respond in the chat.
But other commands work fine

You seem pretty confident everything is set up properly in your original post, but may I suggest to double check according to this post, and come back to us if the issue is still there.

All is done.
But still not work.
Just commands not work… when i type !songs

Would you mind taking screenshots of your settings?

I cannot upload images here.
Error message : “Sorry, new users can only put one embedded media item in a post.”
How can i show you my settings?

Hmm, you could upload them to imgur, make sure not to leave sensitive information on them tho’, and then send a link here, you likely won’t be able to post a full link either, but imgur.com/blablabla will work and I don’t need more, so just drop the https://www.

Thank you!

  1. imgur.com/yO1DI5s
    “!songs” is enabling (default command)

  2. imgur.com/9V1KrTu
    “Song Requests” is enabling, and its work without commands.

  3. imgur.com/MfWqeBS
    There is no custom “!songs” command.

  4. imgur.com/6j3gFSM
    nightbot is normal for other command.
    just not work for !songs

channel is twitch.tv/youdahee/chat in Twitch.

and… haha imgur.com/a/vAUE70J

This should be resolved now. This took a bit to track down, but it turns out this channel somehow had multiple default command settings for !songs. I’ve rolled out a change to prevent that from happening moving forward.

1 Like

OMG I checked.
It works. Thank you.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.