!songs command not working for me 👴

Hi :slight_smile: I’ve tried to use the AutoDJ tool.
!songs and many other commands are enabled for all and they don’t appear on
https://beta.nightbot.tv/y/UCU0pKzDVOSKLuYJUCZKXGRQ/commands
Restricted to channel list, youtube, music, liked.

!songs current
​!songs request

weekendstream: https://gaming.youtube.com/watch?v=Nf2txpHSTeU

Nightbot is giving me feedback on custom and other commands. :+1:

Thank you in advance.

Best regards
Baziez

The page you linked (https://beta.nightbot.tv/y/UCU0pKzDVOSKLuYJUCZKXGRQ/commands) is the custom command page, not the default command list. None of the default commands show up on that list.

Noted, thank you for reply.

Does “!songs” commands works for you? That’s the main problem. Player list works fine. It would be nice if nightbot can response on:

!songs current
​!songs request

commands.

Maybe suggestions to Devs: Make song request available on https://beta.nightbot.tv/y/UCU0pKzDVOSKLuYJUCZKXGRQ/song_requests
…page.

Thank you in advance.

Best regards
Baziez
Baziez gaming

You have to enable both AutoDJ and the !songs command in order for it to work.

Maybe suggestions to Devs: Make song request available on page…

You can already requests songs on the song list page if AutoDJ is enabled.

XD my bad. Feel embarrass now, hihi. I love you all, thank you for helping me.

The extra enable on AutoDj got me XD. I see the gold now, if they are 2k ppl in chat and they’ll all request song XD at same time

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.