!Songrequests fail

Hello, I have a problem with !Sr, because once I had to change the password of my account and I log out everywhere, when I tried to put the! Sr again it did not work for me, I tried several things to remove the MOD to Nightbot and put it back, deactivate and activate the !Sr, but I can’t find any solution.

Hey @Deyzer!

Make sure your settings are set this way: The command !songs is not working - #26 by EmilyPerrimon
Check if you have any custom command that could overwrite the default commands: !sr or !songs, and if you do, remove them.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.