Scroll to see previous chat msgs

chat scroll
This setting is no longer working. Tried in Edge, FF, and Chrome. Tried clearing cookies, settings, uninstalled and reinstalled the extension. I want to be able to use my up arrow key to load my previous chat messages. Thanks!

2 Likes

It’s working perfectly for me regardless of the channel I watch or if I’m in mod view or not.
It could be another extension causing this, I’m not sure.

1 Like

It was working yesterday then just suddenly stopped. I did not update any browser or add any extensions. Not sure what happened. I’ll remove all other extensions and see if that helps just in case.

1 Like

I’m having the same issue here - can’t hit up/down to repeat previous messages.
Chrome Version 103.0.5060.134 (Official Build) (64-bit)

2 Likes

Yeah it did not help… Something happened with the extension to have it occur with 3 differennt browsers at the same time. All up to date browsers on Windows 10.

1 Like

Not working for me either as of yesterday, on none of Firefox, Chrome, or Edge. Tried clean installs with no other extensions.

1 Like

Same issue here, only started happening a couple days ago, possibly with the latest update to BTTV 7.4.30.

Having the issue on FireFox 102.0.1 and Chrome 103.0.5060.114.

1 Like

It stopped working for me for a little bit the other day but now it works 100% just like yours. Did you do anything to fix it? @notjoker28

2 Likes

Hi, It never stopped working for me.
@Jax_Jax If you did any troubleshooting to fix it please comment below as it could help others :slight_smile:

I can confirm that going through my chat history using the Up arrow is now working after a day and a half of it not working at all.
I did not change anything (install/uninstall anything, etc.). When I read Jax_Jax’s comment of theirs working all of a sudden, I just refreshed my Twitch page and it was working for me.
Maybe Twitch did something to the chat system in a localized region.

1 Like

It just started working for me again now - had to refresh a couple streams I had open for a while but now it works again. Huh.

1 Like

Interesting… I refreshed, closed all open tabs, cleared cookies, site settings, everything. STill not for me. I’ll keep trying or just wait I guess.

Noticed as of this morning it’s fixed for me.

2 Likes

This appears to have been fixed just today within last 4 hours because I was modding a long stream today and checked it often. Thanks for everyone’s input here!!!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.