Nightbot !songs not working

For some reason i do a songs request and the nightbot dosent respond at ALL. anyone has a solution?

Double check that you have the default !songs command enabled in the nightbot dashboard and that AutoDJ is enabled.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.