Nightbot not responding to !songs, !songrequest, etc

So a few days ago I started back streaming again and I went through my “inspection” process to make sure everything was in working order, but when I tested out the “!songs” command, nothing happened. I just tried it out again today, and nothing happened this time either. I tried out a few other commands from Nightbot, but they didn’t do anything either. The only command I tried that worked, was “!game”. I’m not sure what to do here. I made sure the user level was set to everyone as well, but that didn’t seem to matter. Is there any suggestions I could try?

Much appreciated! :slight_smile:

Ensure that you’ve enabled song requests at and that you’ve not disabled the !songs command at

1 Like

Are freaking serious? Thank you Night. That is why it wasn’t working. I don’t know how in the world I missed that, but I did. Thank you for your help and that fast response, it’s much appreciated! :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.