NightDev Community Forums

Nightbot not responding to commands


#1

My commands are not working. Nightbot is a moderator and is not ignored in my chat. However, when I type a command in (!sens) nothing happens. Any suggestions on how to fix this?


#2

@clutch19x

clutch

I just stopped by your chat and tried !sens and !stats. They both work. Perhaps the bot had a temporary outage at the time, but I’m not sure that’s what actually happened. Whatever the case, it should be fine now.


#3

I’m confused because I just tried it and it didn’t work for me and my viewers. Also, I do not see the messages in my stream.

What’s that issue?


#4

hello my friend is having almost the same problem its just that only he can see it because he is the streamer i checked and everything looks how it should be can you help? also i have mae sure he is a moderator also whenever i try to create a command from the chat it dosent show up has anyone got any ideas on what to do?


#5

thanks for replying :frowning:


#6

Works fine for me to. Are you streaming from the Twitch account ‘Clutch19x’?
Double check you haven’t ignored Nightbot: /unignore nightbot

@saaby1722 If Nightbot works in a chat, it’s either for everybody or nobody, it’s impossible that it only works for certain users. The !commands command might be set so only the owner can use it.