Nightbot commands not working both custom and default

My Twitch channel is . Yesterday i streamed and for the first maybe 30 minutes Nightbot was working fine even the commands. Towards the end of stream the commands stopped working and timers don’t work either. I have removed it from the channel and took mod away and given it back multiple times and even deleted all custom commands with still no luck. Any help would be appreciated. Thanks

Have you checked Nightbot’s dashboard > commands section to see if that’s enabled?

yea enabled and re enabled that multiple times still no luck.

I don’t know then. All I can think of is to go in your Dashboard and reset Nightbot any and all ways possible, since you say you’ve already pretty much done that in all but name. See if that helps.

There is not an account registered for your Twitch account. Make sure you’ve signed in at and joined the bot to your channel.

1 Like

Seems like you cant have spaces in the command , if you have any spaces then just delete them but if you dont then i have no hope…

spaces are not allowed in commands, yes.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.