Moderators unable to permit links in channel with !permit command

Mods on my channel are unable to permit viewers to post links forcing me to have to do the !permit command for any links to be posted. I have attached a screenshot of my issue showing the proper use of the !permit command from a mod and Nightbot not responding after a minute ad responding back when I run the command. I have disabled and enabled the links filter and still no luck in getting this issue to work properly.

I have also attempted to set the userlevel of the !permit command with “!commands edit !permit -ui=moderator”, however I get an error message saying that command does not exist.

I believe this is a side effect of changing the userlevel to the !filters command to owner. You can change that back in permit is tied to the filters command.

I updated the userlevel on the !filters command through the link and will test it out on tonight’s stream. Will update once I get to test it out.

Side note: You should also delete that custom !permit command you made, as that will take priority over the default command.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.