!followage command is no longer working

I am a mod in a channel named “MademRachel” https://www.twitch.tv/mademrachel and we are currently having an issue with the !followage command. The old command does not seem to work for some reason, it keeps saying this “has been following MademRachel for [$(customapi https://api.rtainc.co/twitch/MademRachel/CHANNEL/followers/VIEWER?format=[2]” instead of how long they have been following. We have not changed the command at all and it was working before. Is their a difference now if so can someone make the command for me so I can see what the difference is now. Thank you and hope to hear a response soon!

Your link looks just a bit off, try this:

!commands edit !followage $(urlfetch https://api.rtainc.co/twitch/channels/$(channel)/followers/$(touser)?format=[1]+has+been+following+[0]+for+[2])

No need to change anything, just copy and paste. :+1:

1 Like

Thank you it worked, The link I posted above is what it would say to me when I did the !followage command. Weird but at least it works now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.