Fight command not working anymore

I’ve found answers to the question on how to set up a !fight command and already had it working. I then edited it for fun and edited it back and it didn’t work anymore. What could the reason for that be and how do I fix it?


As far as I know, once you edit a command, generally there isn’t a way to revert the command response to what it was before. What I would do is find the forum post that provided the setup for this !fight command and follow the instructions again to re-create the command.

I believe this may be the forum thread for the !fight command:

This wasn’t exactly it, the one I found was titled as something with a 50/50 command, which I used to get the 50/50 chances for the fight. The streamer in whose channel I tried isn’t live right now, I’ll try again when he’s live again. Thank you for your advice

Perhaps this thread:

I just talked to the streamer and we sorted the issue out. Again thanks for your help I think the problem was exactly what you described, because I just tried to edit it

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.