[Error Connecting To WebProxy Service]

As of about an hour or so ago nightbot quit responding in chat. I’ve tried all the usual things. So I wasn’t sure if anyone else was having this issue. Is Nightbot down??

I have a weird issue right now that any commands with urlfetch in respond with: ​[Error Connecting To WebProxy Service] even though the command is processed and text is output from the script as normal (as has been working for a year+)

I tested adding a simple script called by urlfetch which just outputs one line of text ‘This is a test’, and the same thing happens.

Please help! I’m pretty certain at this point that the glitch isn’t at my end - I’ve tried various other urlfetch commands I’ve found and all of them reply with the same error (even though they output plain text when requested manually). If you’ve changed something that might be causing this, please let me know what I can do to make it now work again, as I have viewers round the clock and we’ve become rather reliant on the friendly responses of the bot!

1 Like

I am having the exact same issue, and basically just came over to check the forums and make sure that it wasn’t just a coding issue, although I’m very sure it isn’t. I wasn’t having problems before, so I’m hoping it’s temporary as well.

1 Like

Is that the right place to report it given it appears to be a different project’s repository? Do we need to add to the bug reports? I’m struggling to find Night’s discord, would be useful to see this in future so I’m not spamming the forum, is it public?

It should be fixed now :slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.