Commercial timer setup

Ive tried everything… using the Silent tag with and without brackets same with the timer itself also tried both ! and / as the command trigger but nothing works. The channel im editor for (Aslo editor on nightbot for) it just says this: ‘‘Invalid commercial length specified. Usage: !commercial [length in secs] [silent]’’

I have tried what it suggests but same happens.

Hey @queentastictdp!

Here’s how the !commercial command works.
Here’s how to set it up to work on a timer, put the command’s options in the message field:

We tried this and all we get now is this:

‘‘Nightbot was unable to authenticate with Twitch’s API. The channel owner may need to login at https
nightbot tv to fix this.’’

The channel owner has done this and nothing fixes it.

If the channel owner was still logged in, they need to log out first before logging back in.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.