AutoDJ music does not work, it has 0:00 for the timestamp and won't play

My AutoDJ stopped working randomly. It was working fine, and now it does not want to play music at all. Here is an image of how it looks now. How can I undo this?

Hey @kloraineart!

The first button on the top right tells us your Auto DJ is disabled, simply click on Enable.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.