Why does night Bot night like to listen to song requests?

It will not react to any of the song request given to it.

Hey @Evan_Shearer_Shearer!

Make sure you have the !songs command enabled, and that its userlevel isn’t set too high.
And verify your song requests settings:

  1. [general] the userlevel shouldn’t be too high,
  2. [general] at least one provider should be selected,
  3. [limits] Limit to Playlist should be unchecked if you want requests to be fully open.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.