!volume command not working

Not sure why, I am new to this and I need help so hopefully I am in the right place. I am new to streaming on Twitch and everything is running smooth except the ! volume up command will not work. When I try to issue the command I get -> There was an error updating the volume. Error: Path settings.songRequests.volume is required. back. Is anyone else having this issue?

No issues for me, does this happen every time? Have a link/screenshot of it happening? Modified any default commands/autodj specific settings?

I havent changed anything with autoDJ except add songs but I’m sure thats not the problem…atleast I hope not…lol

Well, I think I found the problem…I was putting up instead of the volume number…unless its supposed to work either way. But I thank you for the fast reply!

down and up aren’t supported for that command, only integer numbers 1-100.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.