NightDev Community Forums

Unable to Login to Dropbox


#1

ı clicked a link too but the same someone help please.


#2

ı need help please be fast


#3

You’ll need to be a bit more specific, what are you trying and what is happening, any errors? Verified your dropbox email?

Also that last comment wont help you get a faster response…


#4

I probably have the same problem. When I tried to install Follower Alert, and I get to the Login to Dropbox button, when I click it, nothing happpens. I tried multiple browsers and it doesn’t work in any of them.


#5

Same problem. When I press the “Login with Dropbox” button nothing happens. I tried google chrome and firefox, also tried disabling adblock but without any results.


#6

Same problem here too. Inspecting the web element

( Login with Dropbox) -----“btn btn-sm btn-primary” id=“dropbox-authenticate” target="_blank" ------ “fa fa-dropbox” ----- Login with Dropbox ----- (Edited: removed the containers with ------ or it just makes a blue link like the previous)

It would appear to be an incomplete link, there is no Auth token… no way for DB to know who is trying to request access. This is not a problem with ad-block (ensured my browsers were set to tracking enabled). Please fix, i have not had follower notifications for months because of this.


#7

i have the same problem and i cant do any thing with any of the Dropbox links its like there, there but there not working. i just reinstaled windows 10 and had to set every thing back up but i cant now because of this werd Bug in the link. is there a fix for this yet? or some thing. i cant stream with out this since it would be rude to the people that are following me and hosting me to not get some kind of reconishon.


#8

I’m having the same issue, just waiting on a fix.


#9

Same problem here, I can’t log into the dropbox…

I tried 3 differents ways (2 differents computers and 1 browser-firefox)

I also desactivate Adblock…

Help!

Thank you,
Marc.


#10

Same thing here for me and my friend. I tried Mozilla FF and Chrome and tried Chrome on my android phone, neither of them works.


#12

This should be fixed now.


#13

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.