"Twitch's API returned an error" or commercial command for mods

Hey there.

Ive been trying to figure out what causes this error to happen, as ive seen it randomly appear or several different channels. And all i could find on it, was that i needed to come here, so I am hoping for some tips or a fix to it. What is it thats causing this and how would i approach it to get it working again? Some days it works as intended, other days it just doesnt work at all. Im really confused about this error.

Can you give some more context of what the command is?

Its just the !commercial one, i tried either numberes behind but I get the same error. Weirdly enough, it seems really random, it suddenly works for 1 then it doesnt work again fora while…

Hey @BoomShaaLaqa!

I can’t reproduce the error, sorry.
It seems to me the issue is on Twitch’s side, they’ve been pushing their new API ver aggressively, despite it not being ready yet, so the issue might come from there, just be patient, it’ll be fixed at some point.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.