Trying to configure StreamTip Alerter causes the program to close


#1

I have been using the StreamTip Alerter for a while now without issue but now when I run the program and click the configure menu option the program simply closes. There is no prompt to quit the program and the configuration window is not shown. I have uninstalled the program, downloaded the latest version, and reinstalled it but I have the same result.

I have tried pressing CTRL+D to get the debugger window to come up, and it does, but when I try the configuration menu option the program still simply closes.

I checked the Windows Event Viewer and found an application error for StreamTip.
Here are the details: https://pastebin.com/YPhTKUEZ

Any idea what I can try to fix this ?

Thanks.


#2

I’m not sure this is something we can fix. It’s possible you installed something (or an update to some app was installed) that is crashing our app.


#3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.