Text to Speech Very Quiet

Hi there!
I have recently switched over to StreamTip. My viewers like to mess around with the text to speech feature on here.
I am just curious… I maxed out the volume all the way on the text to speech option in the StreamTip Alerter Settings. It is still SUPER quiet and can’t really be heard at all.
I am wondering if there is any other way that I can turn up the volume?

Also, I haven’t seen anything about this but is there any way I can get the actual text to show up on screen?

Thanks so much! :smile:

If it’s extremely quiet, you should check your volume mixer settings. It’s possible you have the volume set too low on your computer itself, which our application cannot control.

is there any way I can get the actual text to show up on screen?

The application automatically updates text files which you can import into OBS or XSplit. If you wanted a temporary alert that pops up on stream, you can check out our visual alert or even a third party service like TNotifier that supports Streamtip.

I’m having the same problem as the OP: I’ve already checked that the text-to-speech volume is at max in the Streamptip programme, and that the programme volume slider itself is at max in the volume mixer settings on my desktop. The voice can still just barely be heard over the sound of whatever game I’m playing, even when the game is at a calm spot. I have my game sound set at 60 in the volume mixer, and it’s at a comfortable volume in-stream for the viewers. It seems to me that the max volume for text-to-speech needs to be much more “max.”

I could provide a link to an example of the sound I’m getting, if it would be helpful (and allowed).

Unfortunately we do not have control over boosting the volume of text-to-speech. We use a Microsoft API to generate these, and the volume parameter ranges 0-100. If setting it to 100 is not loud enough, you will need to customize your volume mixer to level sounds.

In the Volume Mixer when text-to-speech is playing you will see something called “Node2Speech.” This is the text-to-speech application we bundle with the alerter. You will need to modify the volume of this and other applications you run as necessary.

Ah-ha, I see. Thank you for that info, night! Since that’s the case, the only way I see to make Text2Speech louder is to use the Windows Enhancement “Loudness Equalization” which puts Node2Speech more in line with the rest of the programmes producing sound.

Others can try the same solution if you like by clicking the volume icon down by your clock, clicking the speaker icon atop the slider, going to the Enhancements tab, and checking “Loudness Equalization.” It pretty much doubles the volume of quiet sounds such as Node2Speech. Of course you’ll have to rearrange all your other programmes’ sounds in the Volume Mixer to compensate for the increase (I had to reduce my game sound from 60 to 30, for instance), but it will allow Node2Speech to be loud enough to be heard over the rest of your stream, without lowering the rest of your stream’s sounds to a whisper.

I’m very new here, so if I’m not allowed to offer user-found solutions like that, please delete my response. And thanks again for the info!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.