Stupid monster cat

i set up a playlist of 101 songs through nightbot and set it in the settings to channel but when i go to auto dj it still keep playing the dang monstercat stuff. I DO NOT WANT freaking MONSTERCAT. I removed all the monstercat why the heck is it still playing monstercat!

You have to actually change your playlist in the settings, this is explained in the nightbot docs

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.