StreamTip Issues

I have been having some issues getting setup to stream on twitch. I use OBS software. My tip alert is not previewing, but it previews just fine in a web browser (google chrome) I have searched and searched for solving this issue and just burnt out on finding a solution online. attached is my OBS log if that helps…

10:51:50: CLR host plugin strings not found, dynamically loading 4 strings
10:51:51: CLRHost::Initialize() attempting to load and start the .NET runtime (null)
10:51:51: CLRHost::Initialize() Found version v2.0.50727 .NET runtime
10:51:51: CLRHost::Initialize() Found version v4.0.30319 .NET runtime
10:51:51: CLRHost::Initialize() attempting to use v4.0.30319 .NET runtime
10:51:51: CLRHost::LoadInteropLibrary() load the assembly plugins\CLRHostPlugin\CLRHost.Interop.dll
10:51:51: CLRHost::LoadPlugins() attempting to load the plugin assembly CLRBrowserSourcePlugin
10:51:51: CLRHost:: Could not find/load browser settings at location C:\Users\Logan\AppData\Roaming\OBS\pluginData\browser.json
10:51:51: CLRHost:: Exception: System.IO.FileNotFoundException: Could not find file ‘C:\Users\Logan\AppData\Roaming\OBS\pluginData\browser.json’.
10:51:51: File name: 'C:\Users\Logan\AppData\Roaming\OBS\pluginData\browser.json’
10:51:51: at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
10:51:51: at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
10:51:51: at System.IO.FileStream…ctor(String path, FileMode mode, FileAccess access, FileShare share)
10:51:51: at CLRBrowserSourcePlugin.Shared.BrowserSettings.Reload()
10:51:52: CLRHost::LoadPlugins() successfully added CLR plugin [Type: CLRBrowserSourcePlugin.CLRBrowserSourcePlugin, Name: CLR Browser Source Plugin]
10:52:55: Open Broadcaster Software v0.654b - 32bit (´・ω・`)
10:52:55: -------------------------------
10:52:55: CPU Name: AMD FX™-6300 Six-Core Processor
10:52:55: CPU Speed: 3793MHz
10:52:55: Physical Memory: 4095MB Total, 4095MB Free
10:52:55: stepping id: 0, model 2, family 21, type 0, extmodel 0, extfamily 3, HTT 1, logical cores 6, total cores 3
10:52:55: monitor 1: pos={0, 0}, size={1920, 1080}
10:52:55: monitor 2: pos={1920, 0}, size={1920, 1080}
10:52:55: Windows Version: 10.0 Build 10240 (revision 16384)
10:52:55: Aero is Enabled
10:52:55: -------------------------------
10:52:55: OBS Modules:
10:52:55: Base Address Module
10:52:55: 00D80000 OBS.exe
10:52:55: 0FD50000 OBSApi.dll
10:52:55: 52470000 CLRHostPlugin.dll
10:52:55: 0F690000 DShowPlugin.dll
10:52:55: 0E0A0000 GraphicsCapture.dll
10:52:55: 0E0D0000 NoiseGate.dll
10:52:55: 0E120000 PSVPlugin.dll
10:52:55: 0E150000 scenesw.dll
10:52:55: ------------------------------------------
10:52:55: Adapter 1
10:52:55: Video Adapter: NVIDIA GeForce GTX 960
10:52:55: Video Adapter Dedicated Video Memory: 2065367040
10:52:55: Video Adapter Shared System Memory: 2229534720
10:52:55: Video Adapter Output 1: pos={0, 0}, size={1920, 1080}, attached=true
10:52:55: Video Adapter Output 2: pos={1920, 0}, size={1920, 1080}, attached=true
10:52:55: =====Stream Start: 2015-08-08, 10:52:55===============================================
10:52:55: Multithreaded optimizations: On
10:52:55: Base resolution: 1920x1080
10:52:55: Output resolution: 1920x1080
10:52:55: ------------------------------------------
10:52:55: Loading up D3D10 on NVIDIA GeForce GTX 960 (Adapter 1)…
10:52:55: ------------------------------------------
10:52:55: Audio Format: 48000 Hz
10:52:55: ------------------------------------------
10:52:55: Audio Channels: 2 Ch
10:52:55: Playback device Default
10:52:55: ------------------------------------------
10:52:55: Using desktop audio input: Headset Earphone (ASTRO Wireless Transmitter )
10:52:55: Global Audio time adjust: 0
10:52:55: ------------------------------------------
10:52:55: Using auxilary audio input: Headset Microphone (ASTRO Wireless Transmitter )
10:52:55: Mic time offset: 0
10:52:55: ------------------------------------------
10:52:55: Audio Encoding: AAC
10:52:55: bitrate: 128
10:52:55: Using bitmap image
10:52:55: Using bitmap image
10:52:55: ------------------------------------------
10:52:55: device: Logitech HD Webcam C310,
10:52:55: device id \?\usb#vid_046d&pid_081b&mi_00#6&3ae0d5a1&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}{bbefb6c7-2fc4-4139-bb8b-a58bba724083},
10:52:55: chosen type: I420, usingFourCC: false, res: 1280x960 - 1280x960, frameIntervals: 333333-2000000
10:52:55: use buffering: false - 0, fourCC: 'I420’
10:52:55: audio device: Disable,
10:52:55: audio device id Disabled,
10:52:55: audio time offset 0,
10:52:55:
10:52:55: Using directshow input
10:52:55: Using graphics capture
10:52:56: CLRHost:: Browser 1: Status message:
10:52:57: Using anti-cheat hooking for game capture
10:52:57: Scene buffering time set to 700
10:52:57: ------------------------------------------
10:52:57: Video Encoding: x264
10:52:57: fps: 30
10:52:57: width: 1920, height: 1080
10:52:57: preset: veryfast
10:52:57: profile: main
10:52:57: keyint: 60
10:52:57: CBR: yes
10:52:57: CFR: yes
10:52:57: max bitrate: 550
10:52:57: buffer size: 550
10:52:57: ------------------------------------------
10:53:30: CLRHost:: Browser 2: Status message:
10:53:32: CLRHost:: Browser 3: Status message:
10:55:05: CLRHost:: Browser 4: Status message:
10:55:25: CLRHost:: Browser 5: Status message:
10:55:50: CLRHost:: Browser 6: Status message:
10:55:53: CLRHost:: Browser 7: Status message:
11:00:13: CLRHost:: Browser 8: Status message:

This is most likely just bad timing and was due to Login Issues and settings dissappeared