NightDev Community Forums

Streamtip and follower alerts Preview not working

Since a few weeks ago I can’t get my streamtip and follower alert previews to work. I’ve added the &preview=true to the end of the code, but they suddenly don’t show anymore.

I think they still work during stream, didn’t get any new followers last week so I haven’t been able to confirm though.

OBS studio Log

I was also able to use ?preview=true before - but that has changed to &?

Hope you guys can help!
Kind regards Game kNight

Code for a streamtip alert:

https://www.nightdev.com/hosted/tip-alert/?client_id=560853954a72e83f7e0f03d7&access_token=ZGZlMDMxMWI0ZWUyMGU0Yjk5YjgxNzM4&chroma=false&alert=https%3A%2F%2Fdl.dropboxusercontent.com%2Fs%2Fsayf0q5rs580ilc%2Ftip-alert-1453804651600.png%3Fdl%3D0&amount=&max_amount=&transition=slide-down&sound=https%3A%2F%2Fdl.dropboxusercontent.com%2Fs%2Fz5umkyic0waoibs%2Ftip-alert-1453804654053.ogg%3Fdl%3D0&align=left&preview=true

10:59:52.224: Required module function ‘obs_module_load’ in module ‘…/…/obs-plugins/64bit/ffmpegsumo.dll’ not found, loading of module failed
10:59:52.224: ---------------------------------
10:59:52.267: Loading module: image-source.dll
10:59:52.267: ---------------------------------
10:59:52.292: Required module function ‘obs_module_load’ in module ‘…/…/obs-plugins/64bit/libcef.dll’ not found, loading of module failed
10:59:52.292: ---------------------------------
10:59:52.293: Required module function ‘obs_module_load’ in module ‘…/…/obs-plugins/64bit/libEGL.dll’ not found, loading of module failed
10:59:52.293: ---------------------------------
10:59:52.294: Required module function ‘obs_module_load’ in module ‘…/…/obs-plugins/64bit/libGLESv2.dll’ not found, loading of module failed

These are from your logs. Your antivirus probably uninstalled the plugin files for the browser source. Try reinstalling OBS with the browser source, and whitelisting these files from your antivirus software.

Thanks man - the files are there and I tried re-installing OBS studio with the latest files, but it just doesn’t load still.

I’ve asked over at OBS support - thanks! :slight_smile:

Ok, so after asking there nothing happened - it would seem that the ‘browsersource’ is working fine even though it says it can’t find the DLL files.

I’ve tried adding just a browsersource without the code for the twitch alert - and it works perfectly: http://imgur.com/T09sID9

I’ve tried remaking the alert in NightDev, but it still doesn’t trigger when I add &preview=true (wasn’t it ?preview=true at some point?)

Here is the code that get’s generated that I insert:
https://www.nightdev.com/hosted/follower-alert/?channel=shadewarp&chroma=false&alert=https%3A%2F%2Fdl.dropboxusercontent.com%2Fs%2Fde7ofmewy8q9tms%2Ffollow-alert-1468572968797.png%3Fdl%3D0&transition=slide-down&sound=https%3A%2F%2Fdl.dropboxusercontent.com%2Fs%2F2jtdxbpdglvmubi%2Ffollow-alert-1468572970011.ogg%3Fdl%3D0&align=center&preview=true

The images being served by dropbox are serving a 429 error, which means Dropbox has ratelimited your account. This happens if you have generated excessive public link traffic through your account with them. If you refreshed a bunch or do not use a global source in OBS, that could be why. Unfortunately we can’t do anything about that as it’s out of our control.

1 Like

Thanks man - I’m contacting Dropbox now

Might need to make a new account if they can’t help :frowning:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.