NightDev Community Forums

Stream Tip Alert


#1

I cant log in when I try to put in my Client ID and my access token.


API Cient id and Api Access token
#2

Can you be more specific then that? There’s not much to work off of here. Make sure there’s no prepended or trailing spaces when pasting.


#3

I’m getting the exact same problem. When I copy the Client ID and Access Token (making sure I have no extra spaces), all it does is come up red. The problem is I managed to get it to work on my laptop but not on my PC. Could that be why it’s not working?


#4

Can you give information on your specs for both computers? OS version, processor, network settings (vpn or proxy)


#5

Both are using Windows 7 with Intel CPUs. I’m using proxy with Google Chrome.


#6

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144)
BIOS: BIOS Date: 02/22/13 14:50:30 Ver: 34.08
Processor: Intel® Core™ i7-3820 CPU @ 3.60GHz (8 CPUs), ~3.6GHz
Memory: 16384MB RAM


#7

Try disabling any proxies you guys are running, and see if that fixes the issue.


#8

No change. Screen continues to stay red when I try putting them in.


#9

Then I don’t really have a solution. It’s near impossible to fix an issue you cannot reproduce locally.


#10

I’ll explain exactly what happens. I copy and past the Client ID into the login. When I change screens to copy the Access Token, it goes red (which is normal I guess). However, when I copy the Access Token, the screen stays red. I’ve tried hitting the enter key and it just clears the spaces.


#11

This is the same exact thing that happens for me


#12

Hello
I have the following problem and that when I start the progam Streamtip and want my api-key to enter which is the way it looks not saved because there always an other code reinschreibt or the Progam me always an error or bad login displays.
I’ve also tried the I or the Api clinet id the API Access Token have copied or have me create a new one.
I apologize for my English am unfortunately a German is not so good English can
I need help.


#13

I got the same problem


#14

I’m also getting this issue as well.


#15

I don’t really have any log files I can examine for those having issues getting their authentication to work. You will likely need to wait for this to be debugged properly, but it seems related somewhat to a proxy configuration issue/incompatibility with Windows.


#16

i cant even figure out my access token?
or is it my API key again? just use the API key for client id and access token?

not trying to troll just can figure it out


#17

is there any way we can get log files for you? if i knew where to get them for you to examine i could probably pastebin them to you. i have this issue occasionally. sometimes it works and sometimes it doesn’t guessing it may because of a proxy or network config. let me know if i could provide anything to provide a fix for this.


#18

This topic is over 2 months old. Please read this thread: Debugging the Streamtip Alerter (not the visual alerter)


#19

This topic was automatically closed after 71 minutes. New replies are no longer allowed.