!sr is not working

Is anyone else having a problem with the song request command not working. Everything is enabled and nightbot is modded and all other commands are working, but song request is not. Anyone able to help?

@hirovision

1: Go to https://beta.nightbot.tv/commands/default and make sure !songs is enabled.
2: Go to https://beta.nightbot.tv/song_requests and make sure AutoDJ requests are enabled.
3: Go to the AutoDJ settings and set the appropriate userlevel for requests (usually everyone).
4: Set the appropriate request providers (the two available are YouTube and SoundCloud).
5: Keep a browser tab open on the AutoDJ so that you can keep listening to requests.

If !sr still doesn’t work after that, you may have a custom command overriding the default command !sr, just run this:

!delcom !sr

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.