!songs request $(query) to !sr $(query)

I added the following to a custom command and it’s not working:



There’s no real need to create a custom command !sr, as there already exists a default command !sr that functions the same as !songs request. However you should also double check that the !songs commands are enabled at https://beta.nightbot.tv/commands/default and that AutoDJ is enabled at https://beta.nightbot.tv/song_requests

I am unable to get !sr to work. How do you get that to work

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.