!songs [command] doesn't respond anymore

Hello,

I am encoutering an issue since I installed moobot after nightbot.

!songs skip still works but others commands like !songs current or !songs request [name] does not.

So I removed moobot and the issue remain.

Here some test:

thegaytedestroyer: !songs list
thegaytedestroyer: !songs skip
Moderator Verified Nightbot: thegaytedestroyer -> “Make It Right (feat. Tyler Sjöström)” by FDVM has been skipped.
thegaytedestroyer: !songs current
thegaytedestroyer: !songs request labiteadudu
thegaytedestroyer: !songs playlist

logfile:

Aug 9, 2017 11:17:22 AM thegaytedestroyer !songs playlist
Aug 9, 2017 11:16:47 AM thegaytedestroyer !songs request labiteadudu
Aug 9, 2017 11:16:22 AM thegaytedestroyer !songs current
Aug 9, 2017 11:16:13 AM thegaytedestroyer !songs skip
Aug 9, 2017 11:08:15 AM thegaytedestroyer !songs list

Thanks for help

You appear to have your autodj disabled, you have to enable it at https://beta.nightbot.tv/song_requests

1 Like

Thank you
(15 character)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.