Song request not working

When i first made my stream and used night bot i made a command “!songsrequest” it would display “i do not have this command set up yet i will fix this soon” so now that i set it up it wont work because i ended up deleting this command and i believe it has something to do with that command. any help would be much appreciated.

If you deleted the command then the default command should be active after the fact. Ensure that:

  1. You do not have a command called !songs made in your custom commands. All of nightbot’s special song commands are variations of !songs x

  2. You have the default !songs command active on

  3. On ensure that you have song requests enabled. It should look like this if you have it enabled:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.