Song request ignored although command is enabled?

According to
this should work if the songs command is active and YouTube hasn’t been disabled (both is the case):
!songs request

However, Nightbot seems to ignore my command. Requesting the very same video from the Song Requests configuration website does work.

Nightbot is part of the chat and reacts to other commands. Quite strange. For reproducing, my Twitch account name is the same as here: MarcMil

Thank you very much in advance

Do you have AutoDJ enabled on the AutoDJ page? The songs command is not the only thing that needs to be on for song requests. If songrequests are properly enabled then you should see the ability to request songs on the playlist page for the channel here:

1 Like

Hi Slikrick,
you’re totally right. I guess I expected an error message instead :slight_smile:

I thought enabling the command and starting the Auto-DJ itself via the Play button would be enough.
It’s totally working fine.

Thank you for your help :slight_smile:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.