Some commands are not working

i have several commands that do work and some that don’t. i’ve tried remaking them, and i’ve tried adding to them to other bots (which also doesn’t work for some reason). i’ve even tried part the bot with my channel, and what not, but it still doesn’t work.

commands that a lot of people use such as !lurk doesn’t work. and i even added a new one called !ad that other commands use an alias, and it still doesnt work.

Hiya, what are these commands suppose to do, if they also don’t work for other bots, maybe your channel settings/automod is blocking it?

!commands add !lurk lurk doesn’t work for you?

!lurk is a custom made command, a lot of streamers use it for viewers to signals to the streamer that the viewer will not be active for a period of time. such as !lurk → this (user) has gone to lurk, and will be back soon. there is also the !unlurk command that just tells the streamer that they’re back.

i figured out the problem, it was plain obvious, one of the terms was not allowed and so the commands weren’t working. thank you for helping!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.