Server commands other than /me are blocked

I have a custom command that is triggered by saying Hi and its saying “Server commands other than /me are blocked.” In fact, every custom command says this and not one of them start with a . or a / they either have a letter start or an ! to trigger it. I don’t understand what is going on. I can still use !title and !game but any other commands say “Server commands other than /me are blocked.”


I went to your channel and tried out some of your custom commands while looking at the command list. All commands starting with ! seem to work fine.

The command hi has just a period in its response, which causes Nightbot to respond with “Server commands other than /me are blocked.”

This is also the response I got for the command hello even though its command response, “Hi there $(user)”, is perfectly fine. This means hello is possibly aliased to hi. To fix this, follow the syntax below to edit the response of hi:

!editcom hi Hi there $(user)

I have it set up like that just backwards were Hi is the alias for Hello shouldn’t that work?

… I fixed it. Nvm thank you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.