Pinned cheers. Hurry

Just, please put in an option to remove it. It’s very distracting. Top right. Always there.

The option to disable it is tied to “Hide bits” as it is another thing related to bits. If you want to remove it, do that. A separate option won’t be included, the settings menu would be cluttered if we added options for every little thing

If you want to hide it but keep the rest of the bits stuff in chat then you could likely make a user style that does such a thing. It is really simple, so i have made one, just install it

Edit: added clickable userstyle install

I wouldn’t have made a topic if I hadn’t tried disabling it already. I did only try in Chrome though.

Also, this is a new system. 3 days old I believe. Did you already patch it?

Yes, pinned cheers are disabled if you have hide bits enabled, if you look at this commit you will see that it was made 3 days ago.

Still there though, in Firefox this time. Yes, I double-checked I disabled bits. You can see the bit icon isn’t in the comment box.

Interesting, that is different than the results i am getting with bits enabled:

With bits disabled:

I don’t know why its not working for you, it simply hides the pinned element. Possibly try clearing your cache/cookies? This will reset your bttv settings, so make a backup of those first.

I think I know why. The code only hides the first pinned element, but not once a new message pops up. That’s why there’s initially no problem, but the longer the stream goes, it just shows up anyway.

I have the same problem on both Chrome and Firefox, so it’s highly unlikely it’s just on my end.

This issue has been fixed, sorry about that.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.