!permit isn't working

Hi there,
i’m a moderator in one channel, we have both moobot and nightbot, when i try to trigger !permit command, moobot will reply that the user can not be timed out for 3 minutes, but it doesn’t allow him to post links like in nightbot, so i want nightbot to trigger that command, but i don’t know where to create it or something, i literally searched trough whole nightbot settings and i think i’m blind, please help

The !permit command is only active if link protection is active. Nightbot can’t stop other bots from timing people out, so if moobot is doing the timing out, nightbot’s !permit won’t do anything…

thanks so much now it works <3

So i tried it, i disabled moobot, enabled links in spam protections menu, checked the twitch settings and blocking hyperlinks is disabled too, but it still doesn’t work even if it should. I’m already fed up with trying so many possibilities, but nothing works :'c

what can i do please?

You are misusing the command. Do not place an @ character in front of the name.

i got the same response, i tried both

Could you provide evidence of you trying it without the @ and just the person’s username? The command appears to be working fine, it is just literal in that the name you tell it is the name it gives permission to.