!permit and !allow not working?

When attempting to allow a non-reg user to post links in chat with links filter enabled, using the !permit and !allow commands are currently not working, verified that the spelling of the users name is correct and not including any symbols to reference the user. Can someone please advise?

I just tried in your channel and it responded. Are you still having problems?

1 Like

Where can I find the settings for permit and allow so that my mods can let people post links? Iā€™m testing it now and I am now able to allow people to post links, but mods cannot.

For mods to be able to use the command, you must decrease the userlevel to mods on the !filter command.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.