Not getting follower notification while streaming

follower alert is not working for my obs twitch stream. when I append the &preview=true it works but when I am actually streaming and people click follow nothing happens???

I am trying to copy the log from this morning but it makes the body of this post to long? Is there a specific section I can pull out? I do see lots of errors in clrhost sections so I will post some of those…

06:24:53: CLR host plugin strings not found, dynamically loading 4 strings
06:24:53: CLRHost::Initialize() attempting to load and start the .NET runtime (null)
06:24:53: CLRHost::Initialize() Found version v2.0.50727 .NET runtime
06:24:53: CLRHost::Initialize() Found version v4.0.30319 .NET runtime
06:24:53: CLRHost::Initialize() attempting to use v4.0.30319 .NET runtime
06:24:53: CLRHost::LoadInteropLibrary() load the assembly plugins\CLRHostPlugin\CLRHost.Interop.dll
06:24:53: CLRHost::LoadPlugins() attempting to load the plugin assembly CLRBrowserSourcePlugin
06:24:54: CLRHost:: Could not find/load browser settings at location C:\Users\ctbram\AppData\Roaming\OBS\pluginData\browser.json
06:24:54: CLRHost::LoadPlugins() successfully added CLR plugin [Type: CLRBrowserSourcePlugin.CLRBrowserSourcePlugin, Name: CLR Browser Source Plugin]
06:30:35: Open Broadcaster Software v0.624b - 32bit (´・ω・`)

 CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
06:34:54: CLRHost:: Browser 2: Status message: 
06:34:55: CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
06:34:55: CLRHost:: Browser 2: Connected to Socket Server @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=4631643
06:34:55: CLRHost:: Browser 2: Joining channel @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316108
06:34:55: CLRHost:: Browser 2: Connected to channel socket @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316113
06:34:58: SharedTexCapture hooked
06:36:41: RTMPPublisher::SocketLoop: Received FD_CLOSE, 18491 ms since last send (buffer: 270316 / 272384)
06:36:41: RTMPPublisher::SocketLoop: Aborting due to FD_CLOSE, error 10053
06:36:43: Total frames encoded: 8967, total frames duplicated: 47 (0.52%)
06:36:43: Total frames rendered: 8973, number of late frames: 1 (0.01%) (it's okay for some frames to be late)
06:36:43: Average send payload: 7132 bytes, average send interval: 26 ms
06:36:43: Number of times waited to send: 2, Waited for a total of 8208 bytes
06:36:43: Number of b-frames dropped: 14 (0.16%), Number of p-frames dropped: 25 (0.28%), Total 39 (0.44%)
06:36:43: Number of bytes sent: 73446253

 SharedTexCapture hooked
06:36:55: CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
06:36:55: CLRHost:: Browser 3: Status message: 
06:36:55: CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
06:36:55: CLRHost:: Browser 3: Connected to Socket Server @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=4631643
06:36:55: CLRHost:: Browser 3: Joining channel @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316108
06:36:55: CLRHost:: Browser 3: Connected to channel socket @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316113
06:36:56: Using RTMP service: Twitch / Justin.tv
06:36:56:   Server selection: rtmp://live-iad.justin.tv/app
06:36:56:   Interface: Broadcom NetLink (TM) Gigabit Ethernet (ethernet, 1000 mbps)
06:36:57: Completed handshake with rtmp://live-iad.justin.tv/app in 382 ms.
06:36:57: librtmp error: rtmp://live-iad.justin.tv/app:
06:36:57: NetStream.Publish.Rejected (Authentication Failed.)
06:36:57: Connection to rtmp://live-iad.justin.tv/app failed: Could not access the specified channel or stream key.  This could be because the key/channel is invalid, or because the server still thinks you are logged in.
06:36:57: 
06:36:57: rtmp://live-iad.justin.tv/app:
06:36:57: NetStream.Publish.Rejected (Authentication Failed.)
06:36:57: 
06:36:59: Total frames encoded: 115, total frames duplicated: 3 (2.61%)
06:36:59: Total frames rendered: 120, number of late frames: 1 (0.83%) (it's okay for some frames to be late)
06:36:59: Number of times waited to send: 0, Waited for a total of 0 bytes
06:36:59: Number of b-frames dropped: 0 (0%), Number of p-frames dropped: 0 (0%), Total 0 (0%)
06:36:59: Number of bytes sent: 0
06:36:59: 

Using graphics capture
10:18:51: Trying to hook process: KSP.exe
10:18:51: SharedTexCapture hooked
10:18:51: Audio timestamp for device 'FrontMic (Realtek High Definition Audio)' was behind target timestamp by 24746637
10:18:51: CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
10:18:52: CLRHost:: Browser 34: Status message: 
10:18:52: CLRHost:: BrowserRenderHandler::OnPaint failed to create texture
10:18:52: CLRHost:: Browser 34: Connected to Socket Server @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=4631643
10:18:52: CLRHost:: Browser 34: Joining channel @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316108
10:18:52: CLRHost:: Browser 34: Connected to channel socket @http://www.nightdev.com/hosted/subscriber-alert/?channel=ctbram&type=flat&alert=https%3A%2F%2Fi.imgur.com%2Fj66ie5m.png&sound=46316113
10:18:53: Using RTMP service: Twitch / Justin.tv
10:18:53:   Server selection: rtmp://live-iad.justin.tv/app
10:18:53:   Interface: Broadcom NetLink (TM) Gigabit Ethernet (ethernet, 1000 mbps)
10:18:53: Completed handshake with rtmp://live-iad.justin.tv/app in 384 ms.
10:18:54: librtmp error: rtmp://live-iad.justin.tv/app:
10:18:54: NetStream.Publish.Rejected (Authentication Failed.)
10:18:54: Connection to rtmp://live-iad.justin.tv/app failed: Could not access the specified channel or stream key.  This could be because the key/channel is invalid, or because the server still thinks you are logged in.
10:18:54: 
10:18:54: rtmp://live-iad.justin.tv/app:
10:18:54: NetStream.Publish.Rejected (Authentication Failed.)
10:18:54: 
10:18:55: Total frames encoded: 115, total frames duplicated: 4 (3.48%)
10:18:55: Total frames rendered: 120, number of late frames: 1 (0.83%) (it's okay for some frames to be late)
10:18:55: Number of times waited to send: 0, Waited for a total of 0 bytes
10:18:55: Number of b-frames dropped: 0 (0%), Number of p-frames dropped: 0 (0%), Total 0 (0%)
10:18:55: Number of bytes sent: 0
10:18:55: 

You are using the subscriber alert, not the follower alert.

oh geese I feel like an ass! I will get the correct hosted website and try it again. ty for the reply ans sorry to waste your time.

This topic was automatically closed after 62 minutes. New replies are no longer allowed.