Node.js error with Streamtip 0.1.3

Ok, so I’ve gone through the forums to make sure no one posted it before posting.

I have been using a older build of Streamtip (alpha 3) for a while with no issues. I got a donation today, and it never alerted me until the user mentioned it in chat. After looking into it, I tried updating to the latest (0.1.3) which I downloaded today.
After installation and launch, I get this error: http://prntscr.com/47edzt
Even if I try to configure the settings, I am unable to.

AFAIK There’s nothing I can do to fix this. Can anyone help?

Yes, Fresh Install of program. Yes, uninstalled everything and reinstalled. Program starts fine with the alpha version, shows everything accessible. Feel free to ask any other questions, I’ll try to answer them.

EDIT: I can’t even close the program. The Close Window popup shows up, but it doesn’t close. I have to shut it down via Task Manager.

100% same exact issue.

All the same from the previous version working, to getting a donation w/o the alert and the new install with the error.

Anyone having this issue, can fix it by re-downloading the app…

I have downloaded the app again and it still does not work.

Download again now, uninstall first, then reinstall.

Uninstalled, downloaded again from the website, same name as before reinstalled and still same error.

Im getting the Node.js error even after redownloading, uninstalling, and reinstalling.

Is there any way to download a previous build of Streamtip alerter?

We are looking to resolve this issue as soon as possible. If you absolutely need to use the alerter now, version 0.1.2 should still work. (download here)

This should be fixed in v0.1.4, which you can grab here: https://streamtip.com/dl/StreamtipAlerter_0.1.4.exe

Thanks Night! All is well in the program (for now)

This topic was automatically closed after 61 minutes. New replies are no longer allowed.