Nightbot wont respond to !songs current?


#1

Nightbot wont respond to !songs current on my channel (twitch)https://www.twitch.tv/dolimighttv. It responds to everything but that one command. How do I fix this?


#2

AutoDJ needs to be enabled in order for the !songs command to work. You can enable it here.


#3

It is… I enabled it and every command but that one works. !song request works but that one doesn’t work.


#4

Never mind. I fixed it. AKA i waited a day and now it works! :grinning:


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.