NightBot Song Request not working even with Enabled on

So i have this problem with NightBot, I have !songrequest enabled in auto DJ, so I let my viewers do the command… When they did it nothing happened, so I tried to do the !songs command and nothing happened. Please help me I read threw all the other forums and I cant find the answer.


Make sure you enable song requests at and make sure the !songs command userlevel is set to Everyone and is enabled too.

I already tried and it doesnt work.

The steps I gave you are all the requirements for the command itself to function. If it doesn’t work then I guess you’re outta luck unless you can figure it out on your own.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.