Nightbot not responding to commands

Hey, I use Twitch (Twitch.tv/InfernoWolf_OW) and for some reason Nightbot doesn’t want to respond to the exclamation point commands (!commands). I’ve tried parting it from the channel for like 10 minutes and then putting it back in. I made sure to make it a moderator in my chat. I also read about Nightbot possibly getting “ignored” so I put in the command so that it wasn’t. I can’t figure out why it won’t respond. It does appear to be in my chat though.

Is nightbot properly logging chat messages on https://beta.nightbot.tv/logs

If so, it means he is likely there and the command may be disabled or something. If not, he is in the chat but not able to read messages for some reason.

It doesn’t appear that he’s logging in any chat messages. Like I’m typing in “!commands” and the only thing firing is my Revlobot. I know the commands I try aren’t disabled.

You changed your Twitch name, but did not log out and into the control panel again to fix your username. I fixed it for you. If you’re still having issues, let us know.

1 Like

Thank you so much! I was so confused as to why it wasn’t working.