NightDev Community Forums

Nightbot Music keeps playin in background. Can't turn it off

Hello Internet. I resently have been noticing a problem with Nightbot where it keeps on playing music in the background that I haven’t selected while I’m streaming and I can’t even turn it off. If someone could please help me or give me a possible solution then that would be very nice.

If you want to make your own playlist when the queue is empty, you need to visit the AutoDJ settings and select “Channel” as the playlist instead of the default, Monstercat.

Thank you very much, night.

Your idea worked and now my stream is perfect again.

See ya’ and stay fresh!

Yours,
Hakan_TV1