nightbot does not go ad through the timer

It is possible to make the nightbot pass ad every 20 minutes?

Hey @karlus_su_lrak!

Yes, head over to the Timers, create a new one.
Set the Interval to 20min.
In the Message field put: 30 silent or look at the documentation.
In the Alias field put: !commercial, make sure the command is enabled.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.