NightBot Desktop App not booting up properly

When I launch the desktop app I just get a blank screen which is weird because I used it yesterday for my stream. I don’t know what has changed. I uninstalled an reinstalled but no luck. Can anyone give me any info?

I don’t use the app myself, or the !songs part of Nightbot at all for that matter, but sounds to me like the app is not able to connect to whatever server is calling to draw all the information. I’d suggest waiting a while and trying it later (in case you don’t get any better replies to this :P).

Thanks! What do you use for songs if you don’t mind me asking?

I’m not a streamer myself, just admin/manage 2 streamer’s channels. One of them barely ever plays any music, and when he does he plays royalty free music. The other streamer doesn’t care about archiving his streams as V.O.D.s, so he can get away with playing anything he wants :stuck_out_tongue: to which he opens a “music stream” in the background, one of those youtube channels that’s a 24/7 stream of chill music.

I have exactly the same problem on my laptop. On my PC it is working though.

Same here. I can open the app but it stays blue…

yea the desktop nightbot was acting up for me too and i can to use pandora to play music please can we get that fixed

Devs are sleeping I think :stuck_out_tongue:

Same deal here, just started this morning. The webpage still streams fine.

1 Like

Good so it’s not just me.

The app isn’t working at all loads up blue screen and tried it several times. The internet web page is working, but problem is that it isn’t synching up with obs in saying what song is currently playing…

I believe you’re being rused by caching. Relaunch the app and see if it’s fixed. If it’s not, you may need to go into your %appdata% folder and remove the Nightbot folder to clear the cache.


This fixed it for me, many thanks night!

Fixed it for me! Thank you! <3

Still doesn’t seem to be working for me after the suggested fix:( Is there anything else that I could do that may help?

same is there any solution?

I also have this problem and there is not even a nightbot cache in the %appdata% :frowning:

What now?

Same, no cache to clear and still getting blank screen in desktop app. Please help!

FYI if you just type %appdata% you have to go to the “Local” folder and Nightbot folder is in there. Delete/rename it to _old or something and it works.

There is no local folder for me… :confused: