Nightbot censoring words

when i have nightbot in my twitch chat if i say words like “shit” “fuck” “ass” nightbot puts *** i dont want that i want to disable that plz help.

That would be Twitch’s globally banned words filter rather than Nightbot as Nightbot doesn’t censor words with ***'s. To disable this filtering, go to and check the ‘Opt out of globally banned words filter’ box.

under which tab in settings would it be under?

nv ty man for ur help

1 Like